productdevbook/misina

Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, RFC 9111 cache, RFC 6265 cookies, Idempotency-Key on retry, RFC 9457 problem+json, circuit...

by Wind TypeScript MIT licence 1 fork Created Apr 2026 View on GitHub

Stars
79
1% of productdevbook's stars
Rank
#583,149
of 847,120 repos, top 69%
In TypeScript
#44,426
of 61,842 repos, top 72%

Among 847,120 repos

Compare with

63–100 stars: 216,353 repos, including misina

Stars along the bottom, and repos in each band on a log scale

Quick stats

Next rank
+1 star to reach #577,201
Next milestone
+15 stars to reach the top 60%

Stars counted Recounted daily Next count around